vosyr > technical issues & bugs

Err DCOD - I tried everything that is suggested but still can't get it to work

(1/2) > >>

Jobius:
Hey,

Im just trying to clear/load some samples but whatever i try the volca sample keeps giving the err dcod.
Loading samples works if i use an app on my mobile, but i would really like to get this to work so i can upload a lot of samples at once.

I'm thinking it has something to do with some kinda of EQ setting on my laptop but i can't for the life of me figure out if it is and where i would have to turn it off.
I have a Dell XPS 16 9560. The only sound driver i can find is realtek but i can't find any external programs that would suggest some kind of EQ.

Aka, I don't know what to do anymore. Would be great to get some help!

Jobius:
I just straight up deleted realtek in my software/programs and now it works.  ;D

DadJeans:
I had the same issue with transfer using a Dell Inspiron laptop. Replaced batteries in the volca, tried many different volume settings on the laptop. Disabled all the audio enhancements I could find in the Realtek device properties. Changed the transfer rate to 16bit, default seems to be 24bit. Still didn't work.
I changed to my work laptop, Lenovo ThinkPad, and disabled Dolby audio and other audio enhancements and voilà... it worked. 

I'm going to keep trying on the Dell laptop since that's where I want my music software to ultimately reside.

Jobius- how do you "straight up delete" Realtek and still have something driving your speakers/mic? Just the default laptop sound?

lordyk:
I have found the solution:

(1) Click “Start” button and then click “Control Panel”.
(2) Click “Sound”. (View by “Large Icons”)
(3) Click "Speakers" and click "Properties" at the right bottom of this window.
(4) Click "Dolby Audio" tab.
(5) Click on "Turn OFF".

(6) Click “Start” button and type “adjust system volume”.
(7) You need to mute "System Sounds".
(8) Closes all programs that can make any sound. (Sound Card only for VOSYR)


After that, try again. It worked for me.

Regards.

Kamequimb:
I somehow cant get on mabi it wont use the patcher and if i try and log on it says a hackshield  error can i have some help? he hackshield is like: hackshield error take a screenshot and ask nexon blah blah blah blah blah

Navigation

[0] Message Index

[#] Next page

Go to full version