frederikson labs forum

vosyr => technical issues & bugs => Topic started by: Jobius on November 13, 2018, 05:32:48 PM

Title: Err DCOD - I tried everything that is suggested but still can't get it to work
Post by: Jobius on November 13, 2018, 05:32:48 PM
Hey,

Im just trying to clear/load some samples but whatever i try the volca sample keeps giving the err dcod.
Loading samples works if i use an app on my mobile, but i would really like to get this to work so i can upload a lot of samples at once.

I'm thinking it has something to do with some kinda of EQ setting on my laptop but i can't for the life of me figure out if it is and where i would have to turn it off.
I have a Dell XPS 16 9560. The only sound driver i can find is realtek but i can't find any external programs that would suggest some kind of EQ.

Aka, I don't know what to do anymore. Would be great to get some help!
Title: Re: Err DCOD - I tried everything that is suggested but still can't get it to work
Post by: Jobius on November 13, 2018, 06:06:32 PM
I just straight up deleted realtek in my software/programs and now it works.  ;D
Title: Re: Err DCOD - I tried everything that is suggested but still can't get it to work
Post by: DadJeans on November 30, 2018, 04:27:21 PM
I had the same issue with transfer using a Dell Inspiron laptop. Replaced batteries in the volca, tried many different volume settings on the laptop. Disabled all the audio enhancements I could find in the Realtek device properties. Changed the transfer rate to 16bit, default seems to be 24bit. Still didn't work.
I changed to my work laptop, Lenovo ThinkPad, and disabled Dolby audio and other audio enhancements and voilà... it worked. 

I'm going to keep trying on the Dell laptop since that's where I want my music software to ultimately reside.

Jobius- how do you "straight up delete" Realtek and still have something driving your speakers/mic? Just the default laptop sound?
Title: Re: Err DCOD - I tried everything that is suggested but still can't get it to work
Post by: lordyk on February 05, 2019, 04:00:57 AM
I have found the solution:

(1) Click “Start” button and then click “Control Panel”.
(2) Click “Sound”. (View by “Large Icons”)
(3) Click "Speakers" and click "Properties" at the right bottom of this window.
(4) Click "Dolby Audio" tab.
(5) Click on "Turn OFF".

(6) Click “Start” button and type “adjust system volume”.
(7) You need to mute "System Sounds".
(8) Closes all programs that can make any sound. (Sound Card only for VOSYR)


After that, try again. It worked for me.

Regards.
Title: Err DCOD I tried everything that is suggested but still cant get it to work
Post by: Kamequimb on August 08, 2019, 11:53:08 PM
I somehow cant get on mabi it wont use the patcher and if i try and log on it says a hackshield  error can i have some help? he hackshield is like: hackshield error take a screenshot and ask nexon blah blah blah blah blah
Title: Re: Err DCOD - I tried everything that is suggested but still can't get it to work
Post by: jon on September 05, 2019, 10:57:33 PM
same problem, very frustrated. 2 years of use with little problems now is not transferring regardless of system settings.

*UPDATE* Got it sorted out, I'll explain and hope it helps someone in the future. I was using my monitors 3.5mm stereo out as its the only 3.5mm my desktop has. So after selecting that as my audio device and setting the volume to 50%. I opened the "SETTINGS" menu and selected the "SOUND" sub menu. Under the "OUTPUT" section I ensured that my desired output was indeed selected. Beneath that I selected the "DEVICE PROPERTIES" menu and from there selected the "ADDITIONAL DEVICE PROPERTIES". That opens a small window which contains a tab labeled "ENHANCEMENTS". I selected that and there is a check box labeled DISABLE ALL ENHANCEMENTS. Check the box and then choose "APPLY". Transfer went through 1st try after that. Not sure why I never had to do that before. Using Win10 on my desktop which is new I guess Win7 doesn't have this setting maybe. Good luck, I'd say with all the things I like about this machine it's sketchy data transfers are my least favorite thing about it.
Title: Re: Err DCOD - I tried everything that is suggested but still can't get it to work
Post by: pippiz on September 09, 2019, 01:23:07 AM
Was also getting the ERR decod message and had tried everything that has been suggested.
(Uploading from an older macbook pro running 10.9.5)
I hadn't been able to find any settings within sound settings or within the utility "audio MIDI setup" that could disable audio enhancements - however noticed that within the utility "audio midi setup" under "built in output" there was a setting running at 2 ch 24bit integer. I changed this to 16 bit and that solved the problem.
Thought this might be helpful info for any macbook pro users.